Results 1 to 7 of 7

Thread: Error opening Solidworks file in Composer Trial Vers

  1. #1
    Join Date
    May 2009
    Posts
    3

    Default Answered: Error opening Solidworks file in Composer Trial Vers

    I am trying to open a SLDPRT in the Composer Trial Version and I get the following error. The part was made in Solidworks 2009.

    C:\Documents and Settings\pbrennen.DAPCO\Desktop\Wheel Probe\40-YOKE-10001.SLDPRT
    ERROR : Unable to create instance of Solidworks.
    Check the Solidworks version selected in your application preferences/input.

    I then click OK and then the following message appears:

    Error: Unable to translate file!

    It opens the file but there is nothing in the window.

    Also when I go and change the Solidworks version in the application preferences it does not help.

    Any help would be greatly appreciated.
    Last edited by oxgambit; 2009-05-21 at 12:01 PM. Reason: Add more information

  2. "Hello All again,

    Solution:
    To open a Solidworks part in 3DVIA Composer, you need to have either Solidworks CAD software installed on your system, or you need to have Solidworks Importer installed on your system.
    You can get the Solidworks Importer when you buy full 3DVIA Composer. "


  3. #2
    Join Date
    May 2009
    Posts
    3

    Default

    Do I need Solidworks on my computer in order for this to work?

  4. #3
    Join Date
    Feb 2009
    Location
    Warsaw, Poland
    Posts
    37
    Provided Answers: 6

    Default

    First of all, do you have solidworks installed? If not, install it or solidworks viewer (free). If yes, try to export from within solidworks to other format, like 3dxml.
    Edit: didnt see your second post. Yes, you need swx, or as mentioned before viewer. Or you can ask swx user to translate file to .smg directly from solidworks
    Last edited by ichorosz; 2009-05-21 at 01:01 PM.

  5. #4
    Join Date
    May 2009
    Posts
    3

    Default

    I installed the Solidworks Viewer and I am still getting the error when opening the file in 3DVIA. Also in the Viewer I can not export the file at all.

    Any help would be greatly appreciated.

  6. #5
    Join Date
    Jun 2009
    Posts
    1

    Default

    I have the same problem!!!! Help please!!!!

  7. #6
    Join Date
    Aug 2009
    Location
    India
    Posts
    30
    Provided Answers: 3

    Question

    Hello All,
    I too received the same error message when opening a solidworks part in 3DVIA Composer. The solidworks part can be opened in the Solidworks viewer correctly, however there is no option to save it in any other format. So the above mentioned bypasses does not work !!!
    I (with others) desperately need a solution for this issue...
    Please help !!!
    Many thanks in advance !!!!
    Best Regards,
    Avinash Mauje

  8. #7
    Join Date
    Aug 2009
    Location
    India
    Posts
    30
    Provided Answers: 3

    Default

    Hello All again,

    Solution:
    To open a Solidworks part in 3DVIA Composer, you need to have either Solidworks CAD software installed on your system, or you need to have Solidworks Importer installed on your system.
    You can get the Solidworks Importer when you buy full 3DVIA Composer.
    Best Regards,
    Avinash Mauje

Similar Threads

  1. 3DVIA Composer Plug-in for SolidWorks
    By joe.rousseau in forum Member Support
    Replies: 2
    Last Post: 2012-09-10, 11:28 AM
  2. Replies: 2
    Last Post: 2010-05-13, 11:22 AM
  3. UPDATED: 3DVIA Composer Advanced ActiveX License File
    By Garth in forum Questions, Problems, and Troubleshooting
    Replies: 11
    Last Post: 2009-06-24, 04:24 AM
  4. The 3dvia composer trial logo in AVI
    By Alexa in forum Member Support
    Replies: 12
    Last Post: 2009-05-16, 08:05 AM
  5. What should be the extension of my composer file
    By mandar174 in forum Member Support
    Replies: 1
    Last Post: 2008-10-03, 12:23 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •