Results 1 to 7 of 7

Thread: PDF Plugin?

  1. #1
    Join Date
    Jul 2011
    Posts
    2

    Default Unanswered: PDF Plugin?

    I have downloaded and installed the 3DVIA Composer Player Plug-in for Adobe Reader from the page listed in the manual ([URL]http://www.3ds.com/products/3dvia/3dvia-composer/resource-center/[/URL] )

    This, I assume, was supposed to install both 3DVIAPlayerControl.dll (which it did) and 3DVIAPlayerReader.api (which it did not).

    At the moment, I have "C:\Program Files\Dassault Systemes\3DVIAComposer\6.8\Plugins\SolidWorks" containing the one file, but was there supposed to be another folder containing the other?

    I have searched the entire computer for any .api files with that name and come up empty. According to the instructions, these files were to be copied to the Reader Plugins.

    Any insights would be helpful.

  2. #2
    Join Date
    Dec 2007
    Posts
    800
    Provided Answers: 183

    Default

    Don't know about insight, but my machine shows the 3DVIAPlayerReader.api file installed (although I installed the full 3dvia composer software). You var can probably send you the file if they have it installed, or let me know and I can upload it here.
    Gordon Benson - NACCO Materials Handling Group

  3. #3
    Join Date
    May 2011
    Location
    Gold Coast, Australia
    Posts
    2

    Default

    Quote Originally Posted by Gordon View Post
    Don't know about insight, but my machine shows the 3DVIAPlayerReader.api file installed (although I installed the full 3dvia composer software). You var can probably send you the file if they have it installed, or let me know and I can upload it here.
    Hi Gordon. Please upload the file.

    Cheers

    Dave

  4. #4
    Join Date
    Dec 2007
    Posts
    800
    Provided Answers: 183

    Default

    Hmm, in the past I found where it extracts the file, but didn't move it to the correct folder. Now I don't even find the file anymore either. Did you open a call with Dassault yet on this?
    Gordon Benson - NACCO Materials Handling Group

  5. #5
    Join Date
    Nov 2007
    Posts
    415
    Provided Answers: 136

    Default

    It seems that some installers are not actually installing the files in some situations. Currently we have not been able to determine if it a specific version or if it is a machine specific issue. So far it looks to be the 2012 installer but it seems to work on some machines and not on others.
    I am attaching the reader api here.


    Sorry the API did not upload the first time. I had to zip and re-upload

    Goat
    Attached Files Attached Files
    Last edited by Goatshrink; 2011-10-27 at 01:55 PM.

  6. #6
    Join Date
    Jul 2011
    Posts
    2

    Thumbs up

    Hey there, I just wanted to say thanks for helping me out with this. I do appreciate it.

  7. #7
    Join Date
    Nov 2007
    Posts
    415
    Provided Answers: 136

    Default

    No problem, thanks for bringing it to our attention.
    The problem has been fixed in all of teh newest HF's

    Goat

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •